안녕하세요 django1.9버전에 Python3.x를 사용할 예정입니다. 주변에 들어보니

 
권준상

안녕하세요

django1.9버전에 Python3.x를 사용할 예정입니다.
주변에 들어보니 Python3.x부터 Mysql 이 지원되지 않고 Maria DB를 지원한다고 들었는데요
혹시 해당 환경에서 사용할 수 있는 DB List와 권장하는 DB가 어떤 걸지 궁금하네요

  • 남홍김

    https://docs.djangoproject.com/en/1.9/ref/databases/

    남홍김

    지원하는 DB 목록은 위 링크를 보시면 될거에요. 추천하는 DB는 PostgreSQL로 알고 있습니다.

    Gordon Ahn

    python3.x Mysql 사용할 수 있습니다. 제가 지금 사용하고 있는데, 어떤 의미로 말씀하시는지 모르겠네요. 물론, 환경설정이 좀 복잡하긴 하죠.

    Sun Wook Kim

    저도 사용하고 있고 설정은 조금만 해도 되요ㅋㅋ

    김성진

    MySQL-python 모듈 부분 말씀하시는거 같은데요.
    python3에서는 mysqlclient를 사용 해야되는 걸로 알고 있습니다.

Advertisements